EUR Webhooks and payment confirmations delayed
Incident Report for GoCardless
Resolved
We have confirmed the fix has worked as expected with webhooks and payment confirmations processed.
Posted Feb 26, 2024 - 17:56 GMT
Monitoring
We have implemented the fix and we are monitoring to ensure webhooks have all been sent and payment confirmations are visible in the dashboard.
Posted Feb 26, 2024 - 14:20 GMT
Investigating
We have identified an issue where webhooks and payment confirmations for EUR in the dashboard will be delayed.

We are implementing the fix and will provide a further update shortly on its implementation.
Posted Feb 26, 2024 - 12:53 GMT
This incident affected: Webhooks (Live) and Dashboard (Live).