Full service outage - GoCardless APIs and Dashboards
Incident Report for GoCardless
Resolved
Our engineers have identified the root cause of the issue and taken measures to prevent reoccurrence.
Posted 12 months ago. Apr 06, 2018 - 17:04 BST
Identified
Our engineers have taken steps to restore service, and are continuing to work on the underlying cause.
Posted 12 months ago. Apr 06, 2018 - 16:34 BST
Investigating
We are experiencing an outage of our APIs and Dashboards. Our engineers are investigating and we will keep you updated.
Posted 12 months ago. Apr 06, 2018 - 16:20 BST