API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
The upstream network provider has implemented a resolution for this issue. Our monitoring shows that our services have stayed stable following this fix.

We do not expect any additional disruption.
Posted Jul 18, 2020 - 00:57 BST
Monitoring
We have identified errors when connecting to the GoCardless website, API, dashboard and payment pages. We believe this is related to a wider issue of with an upstream network provider, which has been mitigated now, and are monitoring the situation.
Posted Jul 17, 2020 - 22:54 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).