Degraded dashboard performance
Incident Report for GoCardless
Resolved
We have confirmed the dashboard is operating as normal and the issue is resolved.
Posted Jan 25, 2024 - 17:42 GMT
Monitoring
We have implemented a fix and validated it is working but we will continue to monitor to ensure everything is working as expected.
Posted Jan 25, 2024 - 16:52 GMT
Identified
We have received reports of issues accessing our dashboard. We have identified the issue and we will be deploying a fix shortly.
Posted Jan 25, 2024 - 16:37 GMT
This incident affected: Dashboard (Live, Sandbox).