Unplanned downtime faced by Lloyds Bank and the Bank of Scotland
Resolved

Lloyds Bank and the Bank of Scotland have successfully resolved their downtime issues. Both banks are now available and can be found on the list of institutions for Instant Bank Payments.

Fri, Mar 29, 2024, 09:53 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Lloyds Bank and the Bank of Scotland have successfully resolved their downtime issues. Both banks are now available and can be found on the list of institutions for Instant Bank Payments.

Fri, Mar 29, 2024, 09:53 AM

Monitoring

Lloyds Bank and the Bank of Scotland have an unplanned downtime at the moment. As a result, these banks will not appear on the list of institutions for Instant Bank Payments (on the payer’s side).

We are monitoring the situation and will update at the earliest.

Thu, Mar 28, 2024, 12:01 PM(21 hours earlier)