Issue with Instant Bank Payments for Virgin Money and Santander Bank.
Incident Report for GoCardless
Resolved
We can confirm that Instant Bank Payments are working as expected again.
Posted Jun 28, 2024 - 16:29 BST
Update
The issue with Instant Bank Payments made to Santander and HSBC has now been resolved by the banks. The backlog of IBPs should be processed slowly. We can confirm that we do not see Instant Bank Payments for any banks affected at the moment.

We will continue monitoring the situation, however, no issues will arise with Instant Bank Payments.
Posted Jun 28, 2024 - 15:40 BST
Update
Virgin Money has resolved its issues and is now available again in the list of institutions for Instant Bank Payments.

We are continuing to monitor the issue with Santander, Barclays, HSBC and NatWest banks.
Posted Jun 28, 2024 - 15:01 BST
Update
Our Engineers are aware that Barclays, HSBC and NatWest banks undergoing some technical issues with payment processing and are monitoring the situation.

We will get back with another update as soon as we see Instant Bank Payments working as expected.
Posted Jun 28, 2024 - 13:20 BST
Update
We are seeing a delay in payment processing for Instant Bank Payments made to the Santander Bank.

The Santander Bank is working on resolving the issue. We will get back to you as soon as we have an update from the bank.
Posted Jun 28, 2024 - 12:07 BST
Monitoring
We can now confirm that Virgin Money is working on the issue and will soon come up with a fix.

Our Engineers are monitoring the situation and we will get back with an update as soon as the issue is resolved.
Posted Jun 28, 2024 - 11:12 BST
Investigating
We are seeing errors with Instant Bank Payments created against Virgin Money. We are removing this bank from the list of institutions for Instant Bank Payments (on the payer's side) to avoid any payment failures.
This will be reverted once we're sure payments are being processed correctly.
Posted Jun 28, 2024 - 09:40 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).