API and Dashboard Service Outage
Incident Report for GoCardless
Resolved
The maintenance work (https://www.gocardless-status.com/incidents/g090g7s1hqwc) needed to resolve this issue has now been completed.
Posted about 1 month ago. Nov 04, 2017 - 02:00 GMT
Update
On Friday 3rd November 2017 we will be performing maintenance to restore our services to their full level of performance.

You can follow updates on this maintenance at https://www.gocardless-status.com/incidents/g090g7s1hqwc
Posted about 1 month ago. Nov 01, 2017 - 18:32 GMT
Update
Our services have been running smoothly since we brought them back up yesterday.

Our engineers are continuing to work on improvements to reliability off the back of this incident. We will keep the incident open on our status page until we're happy with those improvements.
Posted 2 months ago. Oct 11, 2017 - 15:46 BST
Monitoring
Our engineers have restored service.

We are continuing to monitor the situation, and will leave this status page incident open.

As per our usual operating procedures, we will conduct a full investigation into the issue that caused this outage, and look for ways to mitigate similar issues in future.
Posted 2 months ago. Oct 11, 2017 - 00:00 BST
Update
We have now completed payment submission. Any payments or mandates that were scheduled for today have been submitted to the banks.

Accordingly, we have moved Payment Processing from Major Outage to Degraded Performance. All components will remain in Degraded Performance until we are fully confident in the service.
Posted 2 months ago. Oct 10, 2017 - 17:58 BST
Update
We have restored our Legacy services, and are continuing to work on the incident.
Posted 2 months ago. Oct 10, 2017 - 17:15 BST
Update
We have restored service to our API and dashboards, with our Legacy services remaining offline. Our engineers are continuing to work on the incident and are monitoring the situation.
Posted 2 months ago. Oct 10, 2017 - 17:08 BST
Identified
We are currently experiencing a major outage on all our services. We are investigating and will keep you posted.
Posted 2 months ago. Oct 10, 2017 - 15:23 BST