Unplanned downtime for Revolut Instant Bank Payments
Incident Report for GoCardless
Resolved
We have confirmed that Instant Bank Payments from Revolut are working as expected again.
Posted Sep 27, 2024 - 15:17 BST
Monitoring
We are currently observing that the issue is no longer present with Instant Bank Payments to Revolut Bank. As a result, this bank will now be available again in the list of institutions (on the payer's side).

We will monitor to ensure there are no further issues.
Posted Sep 27, 2024 - 14:17 BST
Investigating
Revolut Bank is experiencing an unplanned downtime. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

We are monitoring the situation and will update at the earliest.
Posted Sep 27, 2024 - 11:43 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).