Users with SMS MFA enabled unable to log in
Incident Report for GoCardless
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 08:49 GMT
Monitoring
Our engineers have implemented the fix and confirmed SMS messages are being sent again. Those with MFA enabled should now receive their messages again and be able to login.

We will continue to monitor to ensure there are no further issues.
Posted Jan 31, 2024 - 08:17 GMT
Investigating
There is an issue with a third party service which is preventing SMS messages for MFA being sent. This is causing merchants who have MFA enabled and who have selected SMS as the MFA method to receive a 503 error when trying to log in.
We are investigating the cause of this issue and have identified the problem. Engineers are working to resolve this as soon as possible.
Posted Jan 31, 2024 - 07:30 GMT
This incident affected: API (Live).