Unplanned downtime for Lloyds banking group banks Instant Bank Payments
Resolved

Lloyds has confirmed that they have resolved the issue and that service has now been restored. We are enabling the Lloyds Banking Group banks—Lloyds Bank Business, Lloyds Bank Personal, Bank of Scotland Business, Bank of Scotland Personal, and Halifax Personal—to be included on the list of institutions for Instant Bank Payments.

Tue, Jul 30, 2024, 05:36 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Lloyds has confirmed that they have resolved the issue and that service has now been restored. We are enabling the Lloyds Banking Group banks—Lloyds Bank Business, Lloyds Bank Personal, Bank of Scotland Business, Bank of Scotland Personal, and Halifax Personal—to be included on the list of institutions for Instant Bank Payments.

Tue, Jul 30, 2024, 05:36 PM

Investigating

Lloyds banking group banks (Lloyds Bank Business, Lloyds Bank Personal, Bank of Scotland Business, Bank of Scotland Personal, Halifax Personal) are experiencing an unplanned downtime. As a result, they will not appear on the list of institutions for Instant Bank Payments (on the payer’s side).

We are monitoring the situation and will update at the earliest.

Tue, Jul 30, 2024, 10:07 AM(7 hours earlier)