Webhooks are not being delivered
Resolved·Full outage

The issue has been resolved. Our monitoring shows that our Webhooks and Customer Notifications services have stayed stable following the fix we applied.

We have now successfully processed and dispatch all events

Fri, Sep 15, 2023, 03:11 PM
(1 year ago)
·
Affected components
Updates

Resolved

The issue has been resolved. Our monitoring shows that our Webhooks and Customer Notifications services have stayed stable following the fix we applied.

We have now successfully processed and dispatch all events

Fri, Sep 15, 2023, 03:11 PM

Monitoring

Our engineers have applied a fix and we are once again processing Webhooks and Customer Notifications.

We are continuing to monitor the situation.

Fri, Sep 15, 2023, 11:31 AM(3 hours earlier)

Monitoring

Our engineers have applied a fix and we are once again processing Webhooks and Customer Notifications.

We are continuing to monitor the situation.

Fri, Sep 15, 2023, 11:23 AM

Identified

Webhooks, and Customer Notifications, are currently not being delivered.

We've identified the root cause and are working on rolling out a fix.

Fri, Sep 15, 2023, 10:20 AM(1 hour earlier)