EUR payouts, refunds not in correct state
Incident Report for GoCardless
Resolved
The issue has been resolved, the missing webhooks have been delivered and the payouts on the GoCardless dashboard are now up to date.
Posted Sep 09, 2024 - 16:13 BST
Identified
We are aware of an issue where EUR payouts and refunds that were sent on Friday do not have the correct status on the GoCardless dashboard. Webhooks for payouts and refunds being paid, as well as payments being paid out were also not sent on Friday.

Payouts and refunds were sent correctly; this is solely an issue with the status on the dashboard and the issuance of webhooks.

This issue also affects the visibility of debits and credits linked to payouts that were sent on Friday and includes payments that were paid out on Friday still appearing as Paid.

Today's EUR payouts will be updated later than usual.
Posted Sep 09, 2024 - 12:51 BST
This incident affected: Payment Processing (Payouts).