API Outage - Payments
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, Feb 2, 2022, 07:12 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, Feb 2, 2022, 07:12 PM

Monitoring

From 16:37-16:59 GMT in the sandbox API, and 16:55-17:03 GMT in the live API, several endpoints failed with a status code of 500.

Our engineers have applied a fix and we are once again serving API traffic.

We are continuing to monitor the situation.

Wed, Feb 2, 2022, 05:18 PM(1 hour earlier)