Emails and webhooks delayed
Resolved

We have cleared the backlog of delayed emails, webhooks, and exports.

Thank you for your patience.

Tue, Jul 4, 2017, 06:11 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have cleared the backlog of delayed emails, webhooks, and exports.

Thank you for your patience.

Tue, Jul 4, 2017, 06:11 PM

Identified

Sending of emails and webhooks has resumed.

Any authorisation request reminders that were triggered between 2pm and 2:35pm BST (1pm and 1:35pm UTC) will be delayed.

Exports were also affected by these delays, and have also been resumed.

Tue, Jul 4, 2017, 03:43 PM(2 hours earlier)

Investigating

This relates to the incident at https://www.gocardless-status.com/incidents/xyjwtw0j1gg4

Tue, Jul 4, 2017, 02:58 PM(44 minutes earlier)

Investigating

We have temporarily delayed sending of emails and webhooks while we investigate an issue.

We will keep you updated.

Tue, Jul 4, 2017, 01:48 PM(1 hour earlier)