Issues with exports on GoCardless Dashboard
Incident Report for GoCardless
Resolved
We can now confirm that the GoCardless dashboard exports are working as expected and merchants should not face the issue anymore.
Posted Jun 04, 2024 - 16:42 BST
Update
The filters for exports on the GoCardless dashboard are now working correctly.

We've taken steps to improve how long it takes to export data, but there is a backlog that will take several hours to clear.

We will keep monitoring the situation.
Posted Jun 04, 2024 - 13:48 BST
Identified
We've received reports of the GoCardless Dashboard exports taking longer than expected and and filters not working.
Our engineers have located the cause of the issue and are working on a solution.
We will get back with an update at the earliest.
Posted Jun 04, 2024 - 11:43 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).