Degraded dashboard performance
Resolved

The fix we applied yesterday has worked for impacted users.

Wed, Apr 12, 2023, 12:02 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix we applied yesterday has worked for impacted users.

Wed, Apr 12, 2023, 12:02 PM

Monitoring

A small number of users may intermittently be experiencing a white screen after successfully logging into the GoCardless dashboard. Please clear your browser cache and retry logging in. The issue should resolve itself within around 20 minutes.

Our engineers have applied a fix and we are monitoring if this resolves the issue for all users.

Tue, Apr 11, 2023, 12:10 PM(23 hours earlier)