API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our team have now fixed the issue and payments are processed correctly.

An underlying provider had a degraded performance with payment status information. The payment statuses will be closely monitored on our side and properly marked as soon as possible.
Posted Mar 04, 2024 - 14:34 GMT
Update
We are seeing a delay in payment confirmation/incorrect response message on the payer’s side for a set of Instant Bank Payments.

Our team is working on a fix which should be deployed shortly.
Posted Mar 04, 2024 - 12:57 GMT
Investigating
We are seeing a delay in payment confirmation/incorrect response message on the payer’s side for a set of Instant Bank Payments.

Our team is working on a fix which should be deployed shortly.
Posted Mar 04, 2024 - 12:55 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).