Delay in sending webhooks
Resolved

Our services are working as expected. EUR payouts and webhooks will be received as normal.

Wed, Feb 8, 2023, 12:31 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our services are working as expected. EUR payouts and webhooks will be received as normal.

Wed, Feb 8, 2023, 12:31 PM

Monitoring

Due to a problem with our banking partner some integrations might have experienced a delay in receiving webhooks for EUR payouts. EUR payouts have now been processed and will arrive on time. However, a limited number payments that have been paid out will subsequently appear as late failures.

Tue, Feb 7, 2023, 05:50 PM(18 hours earlier)