API and Dashboard degraded performance
Incident Report for GoCardless
Resolved
Our engineers have applied a fix and we are once again serving API, dashboard traffic as normal.
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Oct 14, 2022 - 16:58 BST
Investigating
We are currently experiencing a degraded performance of the live API and Dashboard.

Our engineers are continuing to investigate this issue.
Posted Oct 14, 2022 - 13:41 BST
Identified
Our engineers have identified the issue causing degraded performance, and they are working to apply a fix.
Posted Oct 13, 2022 - 17:17 BST
Investigating
We are currently experiencing a degraded performance of the Dashboard.

Our engineers are investigating, and we'll provide updates here.
Posted Oct 13, 2022 - 14:09 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).