500 Error on GoCardless for Xero dashboard.
Incident Report for GoCardless
Resolved
Our Engineers have deployed a fix which has resolved the 500 Error issue.

We can confirm that the GoCardless for Xero dashboard is working as expected now.
Posted May 10, 2024 - 10:12 BST
Investigating
We have received reports of a ‘500 Error’ in the GoCardless for Xero dashboard. Our Engineers are aware of the issue and have identified the root cause.

We are working on the fix now and will get back with an update shortly.
Posted May 10, 2024 - 09:43 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and GoCardless for Xero, formerly Directli (directli.co.uk).