SMS multi-factor authentication messages not delivered
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Nov 15, 2022 - 19:07 GMT
Monitoring
We have identified and resolved with our supplier the intermittent issue with our SMS-based multi-factor authentication (MFA). If you are still experiencing issues please contact our support team.
Posted Oct 31, 2022 - 16:59 GMT
Investigating
We are experiencing an intermittent issue with our SMS-based multi-factor authentication (MFA). A small number of users are not receiving their authentication messages. We are actively working with our supplier to find a solution.
Posted Oct 26, 2022 - 12:21 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).