Unplanned downtime for Nationwide Bank - Instant Bank Payments
Incident Report for GoCardless
Resolved
We have confirmed that Instant Bank Payments from Nationwide Bank are working as expected again.
Posted Sep 16, 2024 - 13:06 BST
Update
Nationwide Bank has successfully resolved its downtime and is now available again in the list of institutions for Instant Bank Payments.

We will monitor to ensure there are no further issues.
Posted Sep 16, 2024 - 10:06 BST
Monitoring
Nationwide Bank is experiencing an unplanned downtime. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

We are monitoring the situation and will update at the earliest.
Posted Sep 15, 2024 - 11:07 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).