Instant Bank Payments
Resolved

The fix we put in place means the payments are created successfully. No issues are expected to occur.

Fri, Mar 17, 2023, 05:16 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix we put in place means the payments are created successfully. No issues are expected to occur.

Fri, Mar 17, 2023, 05:16 PM

Monitoring

We have identified and fixed the issue with Instant Bank Payments.We are continuing to monitor that payments are created successfully.

Fri, Mar 17, 2023, 04:45 PM(31 minutes earlier)

Identified

Our engineers have identified an issue impacting Instant Bank Payments and are working to resolve this as soon as possible.

Fri, Mar 17, 2023, 04:11 PM(34 minutes earlier)