Issues with IBP processing
Incident Report for GoCardless
Resolved
We have confirmed IBP payments are operating as expected.
Posted Feb 06, 2024 - 19:53 GMT
Monitoring
We have successfully implemented a fix and reprocessed payments stuck in the submitted state.

We will continue to monitor to ensure all is working as expected.
Posted Feb 06, 2024 - 18:41 GMT
Identified
We've identified the cause of the issue and are working on implementing the solution.
Posted Feb 06, 2024 - 17:40 GMT
Investigating
We have identified an issue with Instant Bank Payments across some UK banks.

Our engineering teams are identifying impacted payments and working on a solution.
Posted Feb 06, 2024 - 14:27 GMT
This incident affected: Payment Processing (Submissions).