Dashboard Degraded Service
Incident Report for GoCardless
Resolved
Our dashboard was loading slowly or not at all for some users between approximately 10:15 and 10:30 UTC.

This was due to unexpected maintenance by one of our suppliers.

The dashboard returned to normal operation and no further disruption is expected.
Posted Feb 28, 2023 - 12:08 GMT
Monitoring
Our dashboard has returned to normal operation, we will continue to monitor the situation.
Posted Feb 28, 2023 - 11:00 GMT
Investigating
We are currently experiencing a slow response of our Dashboard.

Our engineers are investigating and we'll provide updates here.
Posted Feb 28, 2023 - 10:41 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).