GoCardless dashboard error messages and API issue
Resolved·Full outage

The root has been found and resolved, the Dashboard and API are now functioning properly.Please re-try the unsuccessful API requests.

Tue, May 7, 2024, 09:25 AM
(1 year ago)
·
Affected components
Updates

Resolved

The root has been found and resolved, the Dashboard and API are now functioning properly.Please re-try the unsuccessful API requests.

Tue, May 7, 2024, 09:25 AM

Investigating

Some functionality of the GoCardless Dashboard and GoCardless API are currently returning an error message.We are investigating the root cause with the highest priority and will post an update within the hour.

Tue, May 7, 2024, 09:10 AM(14 minutes earlier)