Degraded API & Dashboard Performance
Incident Report for GoCardless
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 13:44 GMT
Monitoring
We've resolved the root cause of the degraded performance. We'll continue to monitor API and Dashboard performance.
Posted Nov 03, 2023 - 12:18 GMT
Identified
We've identified the cause of the degraded performance. We're currently rolling out a fix.
Posted Nov 03, 2023 - 11:46 GMT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 03, 2023 - 11:41 GMT
This incident affected: API (Live) and Dashboard (Live).