API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
We have identified and rectified the root cause of the performance degradation. We are currently evaluating the impact and will proactively communicate with any affected customers as necessary.
Posted Feb 19, 2024 - 19:33 GMT
Investigating
We are currently experiencing delays on our Instant Bank Payments

Our engineers are investigating and we'll provide updates here.
Posted Feb 19, 2024 - 15:45 GMT
Monitoring
Instant Bank Payments were delayed on the 18th of February between 2:30 pm and 3:40 pm.

We do not expect any additional disruption.
Posted Feb 19, 2024 - 10:56 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).