Invoice sync issue between Xero and GoCardless for Xero.
Resolved·Degraded performance

We can now confirm that the issue is resolved and invoices are syncing as expected.

We apologise for any inconvenience caused.

Mon, Jul 1, 2024, 05:24 PM
(10 months ago)
·
Affected components
Updates

Resolved

We can now confirm that the issue is resolved and invoices are syncing as expected.

We apologise for any inconvenience caused.

Mon, Jul 1, 2024, 05:24 PM

Monitoring

The invoice sync between Xero and GoCardless for Xero is operational now. We are rolling out a fix to rerun all pending invoice syncs.

We would suggest merchants use the Manual sync option on the GoCardless for Xero dashboard to sync invoices now.

We will continue monitoring the situation.

Mon, Jul 1, 2024, 04:31 PM(52 minutes earlier)

Investigating

We have identified the cause and are working on a fix to resolve the issue.

We will provide another update in 1 hour.

Mon, Jul 1, 2024, 02:49 PM(1 hour earlier)

Investigating

We are receiving reports of issues with invoice sync between Xero and GoCardless for Xero. Our Engineers are working on this actively with Xero at the moment.

We will provide another update as soon as we have identified the cause.

Mon, Jul 1, 2024, 01:44 PM(1 hour earlier)