Verified mandates and instant payments outage
Resolved

Our monitoring shows that our services have stayed stable following the update from the Open Banking providers.

We do not expect any additional disruption.

Fri, Nov 18, 2022, 01:58 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the update from the Open Banking providers.

We do not expect any additional disruption.

Fri, Nov 18, 2022, 01:58 PM

Investigating

We are experiencing issues with our Open Banking integrations.

This is affecting multiple institutions, see here for further details: https://openbanking.atlassian.net/wiki/spaces/DZ/pages/441614754/API+Downtime

Instant Payments and Verified Mandates are currently unavailable.

We are actively investigating a fix.

Fri, Nov 18, 2022, 12:30 PM(1 hour earlier)