Sandbox API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied in the sandbox environment.

We do not expect any additional disruption.
Posted Aug 05, 2020 - 17:25 BST
Monitoring
Our engineers have applied a fix and we are once again serving API, dashboard, and payment page traffic in the sandbox environment.

We are continuing to monitor the situation.
Posted Aug 05, 2020 - 16:34 BST
Identified
Our engineers have identified the issue causing the outage in the Sandbox environment and are working to apply a fix.
Posted Aug 05, 2020 - 15:49 BST
Investigating
We are currently experiencing an outage of our API, Dashboard, and Payment Pages in the sandbox environment.

Our engineers are investigating and will provide updates here.
Posted Aug 05, 2020 - 14:39 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).