API, Payment Pages and Dashboard Emergency Maintenance
Incident Report for GoCardless
Resolved
The maintenance task has been completed, and our services have stayed stable following the changes we applied.

We do not expect any additional disruption.
Posted Apr 21, 2022 - 18:56 BST
Identified
Our engineers are performing emergency maintenance on a component of the application.

A brief interruption of service is expected for up to 3 minutes.

During this period, the API, Payment Pages and dashboard will be unavailable.

Payment processing is unaffected.
Posted Apr 21, 2022 - 18:47 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Webhooks (Live), and Dashboard (Live, Sandbox).