API, Payment Pages and Dashboard Outage
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Tue, Jan 4, 2022, 06:38 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Tue, Jan 4, 2022, 06:38 PM

Investigating

We experienced a temporary outage of our API, Dashboard, and Payment Pages. Currently the service is operational.

Our engineers are investigating and we'll provide updates here.

Tue, Jan 4, 2022, 05:11 PM(1 hour earlier)