Instant Bank Payment - Issue with payers using Monzo Bank.
Incident Report for GoCardless
Resolved
Monzo Bank has now completed their downtime and we have re-enabled the bank on the list of institutions for Instant Bank Payments. Payers will now be able to make payments through Monzo Bank without any issues.
Posted Jun 14, 2024 - 23:54 BST
Monitoring
We can now confirm that Monzo Bank is having a downtime causing this issue. We are expecting this to be resolved by 23:45 BST (14/06/2024).

Our team is monitoring the situation and will enable Monzo Bank once the downtime is completed.
Posted Jun 14, 2024 - 16:50 BST
Investigating
We are seeing an issue with Instant Bank Payments for payers using the Monzo Bank. To avoid further disruption these banks will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

Our Engineers are working on fixing the issue now. Post resolution, we will enable the bank back for payers.
Posted Jun 14, 2024 - 16:16 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).