Out-of-date search results in Dashboard (manage.gocardless.com)
Incident Report for GoCardless
Resolved
After monitoring the impact of the fix that was deployed, we can confirm that the issue with Dashboard search has been resolved.
Posted 2 months ago. Sep 04, 2018 - 11:37 BST
Monitoring
We have deployed a fix for the issue, and are monitoring the situation to ensure it has been fully resolved.

The majority of Dashboard searches are working correctly again. We will close this incident once we are confident that all search data is up-to-date.
Posted 3 months ago. Aug 29, 2018 - 21:21 BST
Identified
Our engineers have identified the issue and are working on a fix for it.

We'll continue to provide progress updates as and when they're available.
Posted 3 months ago. Aug 29, 2018 - 19:04 BST
Investigating
We are aware of an issue affecting the search functionality of our Dashboard (manage.gocardless.com).

Changes made since 18:00 BST (17:00 GMT) on Tuesday 28th August, such as the addition of new customers, are not being returned in search results. The underlying data is unaffected by this issue, and is accessible by navigating to the relevant dashboard page.

Our engineers are investigating and we'll provide progress updates here.
Posted 3 months ago. Aug 29, 2018 - 15:06 BST