API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
We have restored our services to a stable state and do not expect any additional disruption.
Posted 5 months ago. Mar 04, 2019 - 20:40 GMT
Monitoring
Our engineers have identified the issue causing the outage, and applied a fix for it.

We are continuing to monitor the situation.
Posted 5 months ago. Mar 04, 2019 - 19:10 GMT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 04, 2019 - 19:07 GMT
Investigating
We are currently experiencing an outage of our API, Dashboard and Payment Pages.

Our engineers are investigating, and we'll provide updates here.
Posted 5 months ago. Mar 04, 2019 - 19:07 GMT
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).