"HSBC" and "HSBC Business" unavailable for Instant Bank Payments
Incident Report for GoCardless
Resolved
No performance issues have been observed, the payments are being processed as expected.
Posted May 30, 2024 - 16:07 BST
Monitoring
We have established that the payment failures were caused by our payment processing taking unusually long - 2 minutes longer than expected.
We do not see this delay being present at the moment and have enabled "HSBC" and "HSBC Business" to appear on the list of institutions for Instant Bank Payments.

Our engineers will continue to monitor the situation and are working on a long term fix.
Posted May 30, 2024 - 12:02 BST
Investigating
"HSBC" and "HSBC Business" have an unplanned downtime at the moment. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

We are monitoring the situation and will update at the earliest.
Posted May 30, 2024 - 09:02 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Instant Bank Pay).