Partial Dashboard Outage
Resolved·Partial outage

Our monitoring shows that our dashboard pages have stayed stable following the fix we applied.

We are confident that this issue has been resolved.

Fri, Aug 18, 2023, 05:23 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our monitoring shows that our dashboard pages have stayed stable following the fix we applied.

We are confident that this issue has been resolved.

Fri, Aug 18, 2023, 05:23 PM

Monitoring

Our engineers have applied a fix and access to all dashboard pages should available again.

We are continuing to monitor the situation.

Fri, Aug 18, 2023, 03:33 PM(1 hour earlier)

Investigating

We are currently investigating a partial outage in our dashboard and we will be providing a further update shortly

Fri, Aug 18, 2023, 02:10 PM(1 hour earlier)