EUR payouts, refunds, and collections
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix our partner bank applied.

We do not expect any additional disruption.
Posted Jan 23, 2023 - 15:26 GMT
Monitoring
We have fixed the issue with our sponsor bank related to EUR payouts, refunds and collections. There are no delays to any payments at this time but we are continuing to monitor the issue.
Posted Jan 20, 2023 - 21:40 GMT
Identified
We have identified an issue with our sponsor bank related to EUR payouts, refunds and collections. There are no delays to any payments at this time and we are working to resolve this before any customers are affected.
Posted Jan 20, 2023 - 18:40 GMT
This incident affected: Payment Processing (Payouts, Submissions).