Bulk imports
Incident Report for GoCardless
Resolved
We have not seen any further issues with bulk imports. We apologise for any inconvenience caused by the errors earlier today.
Posted Jun 06, 2023 - 18:10 BST
Monitoring
We have applied the fix for the errors experienced during bulk imports and do not expect there to be any further issues. We apologies for any inconvenience caused by this.
Posted Jun 06, 2023 - 16:47 BST
Identified
We are currently experiencing an issue with bulk imports due to an error with processing. Our engineers have found the root cause and are working to fix the issue as soon as possible.
Posted Jun 06, 2023 - 15:17 BST
This incident affected: Dashboard (Live).