Dashboard rendering with dark colour theme
Incident Report for GoCardless
Resolved
The fix we released earlier has taken effect for all users according to our monitoring. If you are still experiencing issues with the dark colour theme please try clearing your cache and cookies in your browser, our support team can provide guidance on how to do this if needed.

We apologise again for any inconvenience this has caused.
Posted Mar 23, 2023 - 16:09 GMT
Monitoring
The dashboard is currently showing in a dark colour theme, we have released a fix to revert this change which should take effect for all users shortly. We apologise for any inconvenience this has caused.
Posted Mar 23, 2023 - 14:34 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).