Few users unable to log onto their GoCardless dashboard.
Incident Report for GoCardless
Resolved
We have not observed any login issues since the change, the issue is resolved.
Posted May 07, 2024 - 15:29 BST
Monitoring
Our engineers have found the root cause and have applied changes that should eliminate the issue. We're continuing to monitor the situation.
Posted May 07, 2024 - 12:42 BST
Update
We are continuing to work on identifying the root cause of the issue. We would request all users unable to log onto their dashboard to try updating their browser to the latest version and also try using other browsers.
Posted May 02, 2024 - 16:35 BST
Investigating
We are receiving reports of users unable to log onto their GoCardless dashboard at the moment. We are actively working on identifying the issue and will get back with an update shortly.
Posted May 02, 2024 - 15:17 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).