Error while setting up mandates from mobile devices
Resolved

The issue has been is resolved. If you still encounter the error, please refresh the page to ensure the fix is applied.

Tue, Jul 25, 2023, 09:07 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been is resolved. If you still encounter the error, please refresh the page to ensure the fix is applied.

Tue, Jul 25, 2023, 09:07 AM

Monitoring

We've identified an issue where adding bank details to confirm the mandate creation on mobile devices returned an error.Our engineers found the root cause and reverted the change causing the issue, we're monitoring the situation.

Mon, Jul 24, 2023, 02:05 PM(19 hours earlier)