Payment Pages Partial Outage
Incident Report for GoCardless
Resolved
The underlying issue has been resolved and we've seen a number of successful payments being made.
Posted Jan 25, 2023 - 11:38 GMT
Investigating
We are currently experiencing an outage of our Payment Pages. Specifically affecting Instant Bank Pay, Verified mandates and Merchant Bank account verification.

Our engineers are investigating and we'll provide updates here. Updates from the affected Banks suggest this is related to the global Microsoft cloud outages affecting a number of services.
Posted Jan 25, 2023 - 10:19 GMT
This incident affected: Payment Pages (Live) and Dashboard (Live).