Planned downtime for HSBC and First Direct
Resolved

The planned maintenance has been completed.

Mon, Aug 5, 2024, 07:08 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The planned maintenance has been completed.

Mon, Aug 5, 2024, 07:08 AM

Identified

We would like to inform you that HSBC and First Direct are undergoing a planned outage until August 5, 2024, at 08:00 BST.

During this outage, HSBC and First Direct will be removed from the list of institutions, meaning Instant Bank Payments related to these banks will be unavailable. This will be reverted once the planned outage is completed.

Mon, Aug 5, 2024, 12:59 AM(6 hours earlier)