Slow logins on dashboard
Incident Report for GoCardless
Resolved
Incident has been resolved.
Posted Jul 29, 2023 - 16:07 BST
Monitoring
The dashboard logins are back to normal. Our engineers will continue to investigate to identify the root cause.
Posted Jul 29, 2023 - 12:34 BST
Investigating
We are currently experiencing slow logins on our dashboard. Our engineers are investigating and we'll provide updates here.
Posted Jul 29, 2023 - 11:53 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).