International payouts and account verification
Incident Report for GoCardless
Resolved
After monitoring the issue, we have confirmed that funds are being transferred as expected following the fix.
Posted Mar 05, 2024 - 16:45 GMT
Monitoring
The issue has been identified and resolved and we are contacting merchants where international payouts may be received later than expected. We will continue to monitor until tomorrow.

Account verification via the penny test is now fully operational.
Posted Mar 04, 2024 - 21:46 GMT
Investigating
We are investigating an issue with our FX provider that may cause international payouts and account verification to take longer than normal.

Domestic payouts are not affected by this.
Posted Mar 04, 2024 - 16:27 GMT
This incident affected: Payment Processing (Payouts).