API and Payment Pages Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable.

We do not expect any additional disruption.
Posted Nov 16, 2021 - 20:57 GMT
Monitoring
The upstream issue has been resolved, and all of our services are now available again.

We are continuing to monitor the situation.
Posted Nov 16, 2021 - 18:15 GMT
Update
The GoCardless dashboard has also been affected.

Services are stabilising, but we're continuing to monitor the situation.
Posted Nov 16, 2021 - 18:11 GMT
Identified
An upstream infrastructure issue is affecting the availability of our services. This is occurring intermittently.

We are continuing to monitor the situation.
Posted Nov 16, 2021 - 17:51 GMT
Investigating
We are currently experiencing an outage of our API, Dashboard, and Payment Pages.

Our engineers are investigating and we'll provide updates here.
Posted Nov 16, 2021 - 17:42 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).