API and Dashboard Service Outage
Resolved

The fix worked as intended, and the incident is now resolved.

We apologise for the disruption.

Thu, Dec 20, 2018, 01:41 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix worked as intended, and the incident is now resolved.

We apologise for the disruption.

Thu, Dec 20, 2018, 01:41 PM

Monitoring

Our engineers have identified the issue causing the outage, and applied a fix for it.

We are continuing to monitor the situation to ensure that it doesn't recur.

Thu, Dec 20, 2018, 12:13 PM(1 hour earlier)

Investigating

We are currently experiencing an outage of our API, Dashboard and Payment Pages.

Our engineers are investigating, and we'll provide updates here.

Thu, Dec 20, 2018, 12:10 PM