GoCardless Instant Bank Pay, Dashboard and API are slow to respond
Incident Report for GoCardless
Resolved
We have confirmed that our fix has resolved the issues.

We apologise for any inconvenience caused.
Posted Jul 04, 2024 - 17:23 BST
Monitoring
We have applied the fix and Instant Bank Pay, GC Dashboard and API are operational again. We will monitor for the next hour to ensure all is working as expected.
Posted Jul 04, 2024 - 15:09 BST
Identified
Instant Bank Payment initiation is showing an error, the Dashboard and API are still slow to respond.

We have identified the cause and we are now working on a fix to resolve the issue.

We will provide another update in 1 hour if not resolved.
Posted Jul 04, 2024 - 14:59 BST
Investigating
We are investigating an issue related to our dashboard and API, in particular reports of dashboard being slow to respond and login showing a blank page. API responses might also be delayed and time out.
Posted Jul 04, 2024 - 14:18 BST
This incident affected: API (Live), Dashboard (Live), and Payment Processing (Instant Bank Pay).